Here are ways to invite others to a shared folder/label: Add more members to a shared folder: Note: Member has not been invited in this case. Go to the Share tab. Click the dropdown of the shared folder to see members who have access: Click “Add more people” to invite other members to access the shared […]
Misc Instructions
How to prepare Amazon S3 for backup or sync
– Create Amazon S3 bucket for sync and backup
– Create an Amazon AWS AIM user
– Optionally, you can set up Amazon S3 to Amazon Glacier archiving rules
– Add Amazon S3 account to cloudHQ
Google Sheets tutorial: How to use the Convert to Table option in the formatting menu of Google Sheets
Table of Contents Introduction How Using Tables Reduces Manual Formatting Time Pre-built Tables Benefits of Using Tables Additional Features Introduction Google Sheets has introduced a new feature in the formatting menu called “Convert to Table”. By selecting your data range and going to Format > Convert to table, Sheets now does the heavy lifting to […]
How to restore emails from cloud app’s email backup
It is assumed that you have created a Gmail backup to another cloud app as shown: Here are short instructions on how to create restore of cloud app’s email backup to Gmail: Start synchronization wizard to sync two cloud accounts Click on cloud app where email was backed up, i.e. Google Drive, so click Google […]
How to authorize Gmail accounts
Here is how to authorize Gmail account: Go to cloudHQ and log into your account: Go to the Cloud Accounts tab and click the Gmail icon: Input email address and click the “Add Gmail” button: If you click “Add Gmail,” you will be forwarded to authorize cloudHQ to access your account: Gmail should be successfully configured […]
How to enable 3rd-party cookies in Google Chrome browser
NOTE: If you are using AdBlocker, Ghostery, or similar blocking extension installed, then you will also need to whitelist both cloudhq.net and mail.google.com. The instructions how to fix this problem are here. cloudHQ chrome extensions require that 3rd-party cookies in Google Chrome browser are enabled. By allowing cloudHQ access to your cookies, you are granting […]
How to fix slowness in Chrome browser and Gmail Screenshot
Chrome browser disables some versions of GPU-acceleration device drivers and disabling of these device drivers might cause slowness in your Chrome browser. This slowness can be noticed when using Gmail Screenshot or when watching youtube movies. To fix that you can enable Override software rendering list option in Google Chrome browser which will enable GPU-acceleration. […]
Gmail labels and filters: tutorial and a step-by-step guide
If you want to improve your inbox management skills, one of the first things you need to master is Gmail labels. Labels allow you to organize your Gmail email messages into categories. They are very similar to Google Drive folders.
What is IMAP?
IMAP is short for Internet Message Access Protocol. The IMAP is an internet standard protocol used by email clients to retrieve email messages from a mail server over a TCP/IP connection. IMAP is defined by RFC 3501. As its name implies, IMAP allows you to access email messages wherever you are. Much of the time, it […]
What is EML format (file extension)?
The EML format is the standard format used by many email programs. EML files are created to comply with industry standard RFC 5322 and RFC 822.